GPlates not run due to MacOS security -- from NSB

This is a question from @NSB. I moved it manually to Q&A category.

Is this site feedback? I don’t know. Maybe I haven’t even got to the site yet. Earlier today, I downloaded 2.2.0 and tried to run it up, ready to begin tutorial 1.1, but I got this error message:Screenshot 2020-04-08 at 16.12.47. In case you see this files name rather than its content, it says “macOS cannot verify that this app is free from malware” (Cheek!) Has anyone else experienced this, and has any cure or workaround been identified? (If it’s any help, the OS is 10.15.3.) Also, I’m not entirely sure I’m sending this to the right place; if anyone notices this and knows it isn’t the right place, please tell me. Thanks.


  1. try to run GPlates first and it will fail
  2. go to “System Preferences”->“Security & Privacy” and allow the GPlates

see the screenshot below .

Thanks mchin – sorted.

NSB, alias Nick, the N is for Nick

Hi Nick,

Long time no see. Good to see you here. :laughing:


The workaround is to right click on the file and select “open”.




Err, infinite time, no see, mchin . . . I don’t think we’ve ever met (and I don’t bear an uncanny resemblance to any prominent C20th politicians – I just dug his beard).

Sorry, I guess I was thinking of another Nick who was a PHD candidate here long time ago. :smile: :smile: :smile: And his name is Nicholas Barnett-Moore :laughing: :laughing: :laughing:

Today’s pyGPlates release no longer has this security issue on macOS (including Catalina). The next public release of GPlates (end of this year) should also no longer have this issue.

GPlates 2.3 no longer has this security issue on macOS (ie, it should not get blocked when it is first opened).