Notifications disabled

It seems that I don’t get notifications anymore since a few months. I don’t recall actively changing the settings and if I look through my notification settings, I don’t see them set to be disabled.

Hi Thomas,

I had a similar problem but turned out I had actually changed a setting without realizing it (in my case I had inadvertently turned off mailing list mode).

At the time Michael Chin gave this advice…

Can you check the “Mailist list mode” setting in your user preference?

Alternatively, you can enable “Watching” in a category. For example, see below screenshot, this will enable “watching” for “News & Announcements” category.

Thanks John!
I have updated my preferences, now I’ll wait…

It was also possible that the settings were reset accidentally during one of the system upgrades. I had done several major updates during the past a few months.