New plates aren't appearing in Total Reconstruction Poles

In my simulation, I used the Copy Geometry To Digitize tool to duplicate a section of ocean crust that I was going to start subducting under a continent. It originally had the plate ID 200, same as said continent.

With the Copy Geometry to Digitize tool, I gave all the duplicate pieces of ocean crust the ID of 201, an ID which wasn’t yet taken by anything else. All the 201 pieces were set to appear at the timestep that they detached, and all the original ID 200 pieces were set to disappear at that same timestep

I went to the Total Reconstruction Pole tab to grab the Equivalent Rotations rel. To Anchored Plate coordinates so I could code the new plate into my rotation file, but ID 201 did not appear in the list.

I tried moving the ID 201 pieces around using the Pole tool. The Pole registered that the pieces were there, and the pieces would swing around when I moved them, but when I clicked “Apply Rotation,” nothing would happen.

I saved all my Feature Collections and saved my project, which didn’t help. I added plate ID 201 into my rotation file with some generic coordinates just to give GPlates something to read, but this also did nothing. I restarted GPlates entirely, which also did nothing.

I tried making another dummy plate with a new ID, this time ID 550 (the date of the timestep I was in), just to test. Plate ID 550 also did not appear in the Total Reconstruction Pole tab.

I have used the same method listed above to break off two pieces of continent/ocean before this, without any difficulty. I’m not sure if I’ve done something different and not realized, or if this is a glitch, or if I’ve made a stupidly obvious mistake and just failed to notice it, but regardless I would love some help/advice.

Thank you so much for your time!

As long as plate 201 is in the rotation file and covers the current time (in time slider) then it should show up in the Total Reconstruction Poles dialog.

Perhaps double-check the time range of 201 in your rotation file.

I have 201 beginning at the start of my simulation in my rotation file. I’ll attach a couple of screenshots for reference:

Screenshot (60)
The relevant portion of my rotation file code (without proper coordinates because I can’t grab them from the TRP dialogue)

The aforementioned dialogue, viewing from a timestep slightly after plate 201 was imported

Any ideas? Is there any other info I could provide?

It looks like plate 201 only covers 550-1000Ma, whereas your TRP dialog shows the time is currently 548.596Ma (which is outside that time range). Try inserting a line 201 0.0 90.0 0.0 0.0 000 at the start of the 201 sequence.

Ah, that did it! Thanks so much John, I appreciate the help!