Motion Paths disappearing when created/saved


I am attempting to generate new motion paths for plate-IDs that represented extended continental crust from the Gurnis et al 2018 Mueller et al 2019 diffuse plate boundary models.

I am familiar with the process, but when I finally “Create and save”, the motion paths disappear.

I tested for just a normal continental lithosphere plate, but same result. I thought this could have something to do with the “reconstruct using topologies”, since some of the blocks are part of a deforming network, but playing with this option does not fix the problem.

Some help figuring out this problem will be greatly appreciated. Maybe I am missing something simple. Thank you so much!

-Brandon Lutz

Hi Brandon,

Maybe a rotation file is not loaded, or using a plate ID not in rotation file? But then should at least still see a point (just not a polyline, that is the motion path). The “reconstruct using topologies” is not needed here.

Looks like I had not properly set the geometry import time… It was at 0 Ma… Thanks for your message and help!

Hmm, it should be adding the geometry import time automatically…

In any case it’s not actually used for motion paths (so it can go missing). It is used for reconstructing by topologies, which you tried earlier, so the problem may have had something to do with that.