GPlates problem

Hi,I don’t know why I can’t open the raster file for some unknown reasons. What is more, I have tried to uninstall it and reinstall it, but it still met the same problem. Some windows like that. Thank you very much.

Did you use “import raster” or “open feature collection” to open the image? The “import raster” is the correct way.

Yes, I got the same process.I only can’t open the jpg file.

Have you tried other jpg files? Did this problem happen to all jpg files or just this one?

I have tried other jpg files just now, it can’t open other jpg files. My GPlates also can’t open the related files in the sample data topography. I downloaded the topography again, but it didn’t work. Thank you very much.

I also tried to change the topography jpg file into png file, but it can’t be identified. Thank you !

It seems GPlates cannot open jpg files on your computer. I guess some software conflict with GPlates on your computer. Maybe @john.cannon can help.

Meanwhile, if you can import png file, you can try to convert jpg to png as a workaround.

Maybe try this online converter

It works now, thank you very much!

Hi yuhang,

Any chance you can provide the steps you took that made it work? It’s useful for other users to know what needed to be done in case we come across this issue again.


I used the website above to change the jpg file into png file, so that it worked successfully.

Hi yuhang,

That’s great you have a workaround.

In regard to the original problem (cannot load/import any JPEG files into GPlates) it might be a write permission issue (GPlates caches some raster data to the file system).

In order to help discover the root cause:

  1. Are you using GPlates 2.2 ?
    • And which operating system (eg, Windows, macOS, Ubuntu 20.04) ?
  2. If you copy the problematic JPEG file to the same directory as your converted PNG (the one you successfully imported into GPlates)…
    • can you then successfully import that copied JPEG into GPlates (with File > Import > Import Raster) ?