Error when trying to save new feature collection

When trying to save a new feature collection, I keep getting this same error message:

I have done some reading on this forum and the general internet and I believe that there is an issue with the write permissions. I have looked at the Sharing and Permissions information for the application on my mac and it says that I can “only read”. I am not very good with computers and I don’t know how to fix this issue. Any advice would be greatly appreciated.

Hi Katie,

looks like you’re trying to save your Cratons.gpml file to root level directory “/” on your machine, which in Unix/MacOS speak you are not allowed to as this is locked down or you need to be root (in any case it’s not a good idea to save a file you’re working with in that location). When you’ve openened the Save as dialogue in the GPlates Feature Manager you can press command + shift + G and then type ~ and hit return/enter you will be taken to your “home”.

Try saving the file in your home directory (/Users/<your user name>) or anywhere where you as a normal user can write to.

Sometimes GPlates also throws similar messages when the file is open (& locked) in a different application (e.g. ArcGIS & GPlates on Windoze) but I don’t think this is the case here.


1 Like

Thank you so much!!! That solved my problem.