Can't do anything on the program

I’m just starting out on GPlates. I’ve installed the program, but I can’t do anything on it. Every tutorial begins with selecting the “Digitize New Polyline Geometry” and drawing a line - but that does absolutely nothing. I can’t draw a line. I can rotate the globe and llck it in position - nothing else.
I don’t know if I installed it wrong or missed a file or what. I don’t know if my problem belongs on this or on the general help, so I’ve put a message on both.
I can’t find any tutorials or any other threads that address this issue.


it would help if you could provide some basic information that provides a bit more context on your problems - operating system, GPlates version, the exact sequence of events, whether you have data loaded or not, maybe a screenshot etc. etc. Without such info it is pretty hard to guess what’s going on and the community will struggle to help you.


My operating system is Windows 10 Home, I’m using the most recent stable release of GPlates. I can’t load any data or do any project. I try to follow instuctions on tutorial videos, but I can’t interact with the model globe in any way beyond spinning it, no matter what I do.
Did I miss a download file? I downloaded both that were recommended.
And what am I supposed to screenshot? The program opens fine - it just doesn’t DO anything! Heres’s what I mean:

Are you trying to draw the line by dragging the mouse? If so, you have to click to create a point, then click for the next point, etc.

I… feel very stupid. Just tried that and it worked. How did no tutorial mention the drawing was done by clicks? They always just said: Now start drawing.
Thank you for replying, I’ve been trying to solve this for almost two weeks. I couldn’t find anything online that dealt with this.

You might be looking at different tutorials. If you go the official tutorials there’s Tutorial 1.5: Creating Features which mentions the following in Exercise 2 - Digitizing a polyline:

Once the digitisation tool has been selected, every mouse click on the globe will create a new point along the polyline.

Also note that you can still spin the globe (by dragging) when in a digitization tool, but you have to hold down the CTRL key (or COMMAND on macOS) while doing it.

I’ll check in on it now. I haven’t encountered that tutorial somehow. I do better with video explanations since they include an active demonstration. Maybe that biased my search. Thank you for helping!